Problem connecting to a wireless network

Asked By 0 points N/A Posted on -
qa-featured

I was trying to connect the Dell running vista to a wireless network wherein the security was not established. The connection was successful.  However, it says “connected with limited access.” Even the Vista laptop which is next to it cannot ping the router.  I dismantled the IPV6 protocol, updated to SP1, restored the factory settings, reinstalled the NIC driver and then restarted the unit afterwards. I’ve tried all the possible actions I could think of, but still, there were no improvements. Please help me on how to fix this. Thank you.

SHARE
Best Answer by lee hung
Best Answer
Best Answer
Answered By 10 points N/A #100217

Problem connecting to a wireless network

qa-featured

Hallo Danna,

Since you are close to the router then I bet the signal strength for your wireless network is strong enough. Another thing you should check are the wireless network connection property settings. Ensure that you have configured the wireless settings properly for the network that you are on and the computer.

To check and configure the settings, use the following procedure.

  • Click on the network identity icon in the task bar.
  • Click Open network and sharing center.
  • Click change adapter settings.
  • Right click on wireless connection and then click properties
  • Click on IPv4 or IPv6 depending on which you are using and then configure the settings properly.
  • Click OK when you are done.

__

Regards
Lee Hung

Answered By 0 points N/A #100218

Problem connecting to a wireless network

qa-featured

When the computer says your are connected with limited access, that mean the computer was able to 'connect' to the wireless network however the network did not provide an IP address to it which basically still means you're not really connected to the network as the network does not recognize it as part of it.  If you are connecting to your own unsecured network, then establish a wired connection to it and check the security settings. See if MAC address filtering is enabled for the wireless network. Also try changing the router's wireless channel, if it's set to Auto, try to manually select a channel and see if it helps.

Login/Register to Answer

Related Questions