PC connection to subwoofer problem

Asked By 10 points N/A Posted on -
qa-featured

Hi there,

I have a Dell OptiPlex which is not giving  audio output when connected to a subwoofer, sound drivers are okay, audio test on the control panel is working okay but when I try to play media files there is no sound at all, I have checked the application settings and volume is okay, what could be the problem here? how can I get this PC to play Music? the subwoofer works fine with another computer.

SHARE
Answered By 10 points N/A #199647

PC connection to subwoofer problem

qa-featured

When trying to play media files if you find there is no sound at all then try one of the followings:

  • Your speakers will not work if your ‘CD’ drive is operating in analog mode. Try to enable the digital mode on your computer  by going to start button— control panel—sounds, speech and audio devices.

            Next click sounds and audio devices and then click hardware tab.

            Now, double click the name of your CD drive. Go to properties tab.

           There, check the enable digital CD audio for this CDROM device box.

  • If you purchase an audio card, ensure that the speakers are connected to the card.
  • Check out with your device option setting by entering in your system setup  and ensure that the Audio Controller option is set ‘on’. Exit from your system setup and restart your computer. 
  • Re-install your audio river.
  • Adjust your Windows volume control by   double clicking on the speaker icon in the lower-right corner of your screen. Check that the volume is turned on and that the sound is not muted.

Login/Register to Answer

Related Questions