NetSetMan Professional 3.0.1 Error in Windows 7 Professional

Asked By 20 points N/A Posted on -
qa-featured

My Operating System is Windows 7 Professional. I am getting an error message every time I run NetSetMan Professional 3.0.1 which says:

"UNABLE TO OPEN KEY. HKEY_LOCAL_MACHINE\SYSTEMCurrentControlSetControlNetwork{4D36E972-E325-11CE-BFC1-08002BE10318}{F1CEEB32-CC65-4D25-8234-3D800C9A3A18}CONNECTION AND ACCESS VALUE “NAME".

I was wondering whether the problem is related to the NetSetMan. But after having looked up the registry it turned out that it is related to the Virtual Box. I've included a screenshot of the error. How do I fix this? 

NetSetMan Professional 3.0.1
SHARE
Answered By 0 points N/A #102479

NetSetMan Professional 3.0.1 Error in Windows 7 Professional

qa-featured

If you intend to manage this NIC with NetSetMan, then you should change the access permissions to this key allowing normal and/or admin to access it. However, I'm not sure if it will be possible to manage this NIC, because it is kind of a special adapter only for VirtualBox.

A simpler solution might be to remove that adapter from your NIC list in NetSetMan. Go to the "Advanced Refresh" dialog and unselect that NIC (see the help file for more information about the Advanced Refresh feature)

If this didn't solve the problem, you can use a workaround to get rid of this problem right now: Go to the Windows network connection, deactivate the NIC of VirtualBox there. Then run NetSetMan & click refresh. The quick refresh retrieves only activated NICs', so the VirtualBox adapter will be removed. Then activate the NIC again and you're good to go!

If these ways didn't work out, it's better to install the next release of NetSetMan, the issue is hopefully solved!

Login/Register to Answer

Related Questions