Location is not available E: is not accessible

Asked By 60 points N/A Posted on -
qa-featured

Hi experts,

I made the transition from Windows XP to Windows 7, and I had a big surprise. Because of this error I can’t access my Local E. I am “lucky” Local F is working. Can anyone help me to fix this error? Why I have this error? I never had it on my Windows XP.

Thank you!

Location is not available

E: is not accessible.

Access is denied.

OK

 

SHARE
Best Answer by RubyIslam3
Best Answer
Best Answer
Answered By 70 points N/A #166891

Location is not available E: is not accessible

qa-featured

Hello,

It looks like you don’t have the permission to access the drive so this error is appearing. It is too confusing but the solution is easy.

1. From the Start menu, type “diskmgmt.msc”.

2. Right-click on it and select “Run as administrator”.

3. Right-click on “E:” and select “Properties”.

4. Go to Security tab >> Advanced >> Owner tab.

5. Add your account as the “Owner” of the drive.

N.B.: If you wish, you can change the drive letter to check if the problem fixes.

Also, if you don’t have any important data on the drive, you can re-create the partition. Learn how to delete and create partition. First, delete the partition, and then create a new partition.

Now your issue should disappear and the drive will be accessible by you easily.

Answered By 10 points N/A #166892

Location is not available E: is not accessible

qa-featured

Please follow the following to solve your issue:-

Go to Start Button—-type User Account Control—press enter.
When the settings box appears, move the slider to Never notify—press ok.

Or, right click on E Drive and go to Properties.
Go to Security tab— add your user account ( if it is not listed).Give full permission for the account and click ok button.
Next, click Advanced—go to ownership tab—click on the edit button.
Here, highlight your user account— click apply—-ok.

Login/Register to Answer

Related Questions