LibreOffice 3.6 cannot be installed

Asked By 10 points N/A Posted on -
qa-featured

Hello All,

I have a problem in LibreOffice 3.6 installation at my work place. We have like five systems in a network, when I try to install libreoffice 3.6 it is throwing me error. Only one system is upgrading to LibreOffice 3.6 and I have the old version too. What might be the problem? I cannot keep both versions? Help is appreciated.

Please exit LibreOffice 3.3 and the LibreOffice 3.3 Quickstarter before you continue. If you are using a multi-user system, also make sure that no other user has LibreOffice 3.3 open.

SHARE
Answered By 0 points N/A #178509

LibreOffice 3.6 cannot be installed

qa-featured

Hi Janet,
The error is because of the installation settings are incorrect in the system.
To resolve this error follow the steps mentioned below:
1) Click 'Start', Open the 'Task Manager'
2) From the process list, check for 'soffice.exe', 'soffice.bin', 'quickstart.exe' from the process tab
3) Delete the above mentioned process from the system
4) Click 'Start', Go to 'Control Panel'
5) Select 'Add/Remove Programs' option from the list
6) Uninstall the LibreOffice3.3 version from the system
7) Restart the system and start install the LibreOffice version 3.6 in the system
8) Restart the system after the installation is completed

Login/Register to Answer

Related Questions