Itunes not playing music pressed play button timer 0:00

Asked By 0 points N/A Posted on -
qa-featured

I've recently installed iTunes on my windows 7 computer, the problem is whenever I try to play songs whether it is on my computer or on my iPod, the timer just sits on 0:00 and the play button is pressed (see the picture).


iTunes not playing music

Play button pressed and timer stuck in 0:00

Help is really much appreciated!

SHARE
Best Answer by Carl Jack
Best Answer
Best Answer
Answered By 0 points N/A #145948

Itunes not playing music pressed play button timer 0:00

qa-featured

Hello Tikwa,

If you have not been able to play songs on iTunes since you installed that application then it is most probable that the error you are getting is due to the following  reasons:

  • The setup application you used to install iTunes could be corrupt, and therefore iTunes did not install properly. In that case you will to get another setup and use it to reinstall iTunes and see if that will resolve the issue.
  • You can also try the following if you haven't tried it already:

    • On your computer press Ctrl + Alt + Del to start the Task Manager.
    • In the Task Manager window, end all processes related to iTunes.
    • After that you will need to close the Task Manager and then restart your computer.
    • Open iTunes and try playing songs with it and see if it works.

Regards,

Carl

 

Answered By 0 points N/A #196343

Itunes not playing music pressed play button timer 0:00

qa-featured

Hello!

Unlike other players, the iTunes player needs to be set on what speaker to use. To do this, open your iTunes and check on the icon that says "Choose which speaker to use". Be sure you select there the "My Computer" option. Then, in the right corner of your pc you should find a volume sincronizer for you iTunes. Make sure that one is activated.

If it still doesn`t work, try going to Quicktime options and check audio tab in the Quicktime preferences menu. After that, click the "select audio playback" button.

I hope this helps!

Answered By 572870 points N/A #307498

Itunes not playing music pressed play button timer 0:00

qa-featured

It seems a lot of people are having this problem with iTunes but Apple support is nowhere to be found. None of the personnel even tried answering this problem. Anyway, here’s one workaround that worked for one user by installing the older or previous version of the sound card driver. First, make sure you have the latest iTunes installed.

Download the free version of Revo Uninstaller and install it. Once installed, start Revo Uninstaller and select iTunes among the applications and click “Uninstall.” Follow the normal uninstall process. When uninstall is complete, click “Scan” to scan your computer for any leftover files and then delete everything it finds.

When it is finished, close Revo Uninstaller then open your web browser and download the latest iTunes and install it. Once installed, start iTunes and try playing a song again and see if the same problem appears. If the same problem appears, uninstall your sound card driver and install the previous version of the driver.

If you don’t have any other driver, uninstall and reinstall the driver then see if it works.

Login/Register to Answer

Related Questions