The instruction at 0x01c2596c referenced memory at 0x01c2596c

Asked By 1660 points N/A Posted on -
qa-featured

Hi,

Posting here an error scenario that I know would also be interesting to read upon, an error occurred while I was using snagit application, the error message appeared while I am in the middle of  my work using snagit

 

he instruction at “0x01c2596c” referenced memory at “0x01c2596c”. The memory could not be “written” .

Click on OK to terminate the program.

Click on CANCEL to debug the program.

                                              OK              Cancel

The error in the instruction at “0x01c2596c” referenced memory at “0x01c2596c” is so familiar to me with other software, what I did before I just remove and re install the software, but now it seems to be different, its no longer a solution as before,

Please help me figure out some solution on this issue,

Thanks for reading.

SHARE
Answered By 0 points N/A #122105

The instruction at 0x01c2596c referenced memory at 0x01c2596c

qa-featured

 Hi,

I've also had the same error when running a program of which was a game in this case. The main problem is usually an error in the application it might have some of its files corrupt or missing. The software could also be having problems with some of its memory since they need to be 'written' as the name suggests.

The probable solution for this is to look for a software known as 'hijack this' mostly in Google to find the original site. After installing, run it on the software by writing the name of the software to look for errors. It may fix the error most probably.

You may also try looking for another software like that and install to see whether it will have the same error.

Hope it helps.

Login/Register to Answer

Related Questions