I cannot associate my file with 7zip

Asked By 980 points N/A Posted on -
qa-featured

Hi,

When I was using 7zip to compress some of my files, I tried to change some property association in the 7zip file manager, I meet this error. I pasted the screen shot below for complete reference.

An event was unable to invoke any of the subscribers.

Ever since I am  using 7zip, this is the first time I meet such error. I first restarted my computer, to get a fresh start, after which I tried again to change the file association, but same error message was displayed. I removed 7zip and re installed it again.

I again tried the same process of changing the association, I still meet same  error.

Please help me solve my issue.

Thanks.

SHARE
Best Answer by JagsH
Best Answer
Best Answer
Answered By 0 points N/A #123012

I cannot associate my file with 7zip

qa-featured

Hi there,

It seems that the installation of your 7zip might have been messed up and causing this problem. Since you only mentioned about 7zip, I presume that all other applications in your PC are working as they should work.

  • You can follow the steps below to solve the problem you are facing with 7zip:
  •  Uninstall 7zip from your PC.
  • Download the latest version of 7Zip for the website. Make sure that you download the latest stable version not the beta versions. Click on http://www.7-zip.org/ to download the application.
  • Install the application and restart your PC.
  • Launch any compressed file to check if your file association issue is solved.
Answered By 0 points N/A #123013

I cannot associate my file with 7zip

qa-featured

Hi the problem might have been with your software, you need to ensure all the files for the system are there and not missing. The fault could also be most probably due to a result of a 'bug' in the system, so you need to fully scan your system and also ensure you check your system registry if any of the files could be corrupted, since that is usually also a probable error. Once you uninstall the software, make sure you remove all the system files before reinstalling. 

This should be able to solve the error once you install the program. You also need to ensure you install the software properly.

You can download a later version and it will work better.

Thanks

Login/Register to Answer

Related Questions