How I can use RoboForm with Mozilla latest version?

Asked By 10 points N/A Posted on -
qa-featured

I want to know that how I can install RoboForm with Mozilla latest version? I used RoboForm with Mozilla 3.6 version. Mozilla is a auto filling software/addons, generally we used it to fill up easily. RoboForm is very much important for every SEO worker for this reason I've to know how to use RoboForm with Mozilla Update?

I'm looking forward to get any solution.

SHARE
Answered By 0 points N/A #111699

How I can use RoboForm with Mozilla latest version?

qa-featured

Problem is you have version 6 of RoboForm which was for Firefox 3.6. That Roboform won't work with Firefox 4.

The first solution is to downgrade Firefox to 3.6 and to continue to use Roboform that way. You will have to uninstall Firefox 4. Remember not to select Remove my personal data or it will delete your bookmarks and passwords. Then install Firefox 3.6  and I suggest to disable the update Frefox option so it doesn't keep asking you to upgrade to Firefox 4 or to upgrade by itself if settings are such.

The second solution is to go for version 7 of RoboForm which can work with Firefox 4.

Login/Register to Answer

Related Questions