No of visitors who read this post: 608
Category: Windows Vista
Type: Question
Author: Mirkat
Your rating: None Average: 5 (20 votes)

I am a Windows Vista user.

If I run an application which uses non unicode Japanese characters.

I get only some strange things on the screen instead.

How can I get this fixed ?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 2856

All what you have to do is to add the Japanese keyboard layout to your system like this :

Click on the US icon (or UK according to your current keyboard layout) from the taskbar

It looks something like this :  

Then, click on Parameters > Add and select the Japanese.

Second: Use this Microsoft tool called AppLocal.

While installing select the "Launch Application" option and give the software path.

# Comment Id: 2859

Can you explain more the use of AppLocal ?

I found it difficult.

# Comment Id: 2864

After you install the AppLocal, start it from "Start menu > All Programs > Microsoft AppLocal" then click on AppLocal > Next

  • Now, you will be given two choices; choose the second one "Launch an application".
  • Click on browse and select the Japanese application path.
  • Next, and select the Japanese entry.
  • Next , Create a shortcut to always run this application with AppLocal, and "done".

To launch the application:

  • Go to "Start > All programs > AppLocal" and select the name of the application
  • Select and run the application in window mode if possible.
  • Click on your keyboard layout and select Japanese.
  • Two new icons will appear : click on the right one .
  • If you need to type in Latin select "full-width with alphanumeric".