No of visitors who read this post: 576
Category: Printers
Type: Question
Author: Anonymous
No votes yet

How to disable printer report? Whenever I print there was a report on the last page of my printing process. Even if I'm just printing for 1 page it goes 2 pages including the report.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 29825

This is quite easy to do. Follow the given steps:

1. Go to top menu and click on the file.

2. From different choices click on the options a new window will open.

3. Now from menu select display.

4. Here an option will be given at Printed Document Properties.

5. Uncheck this option.

You are done with it. See image.

# Comment Id: 29842

You can disable print report by taking this step in the word options dialog, uncheck the option "Document documents properties".