Help: How To Disable Macro Or Security in Access 2010

Asked By 70 points N/A Posted on -
qa-featured

Hi, everyone! I need your assistance in disabling the macro or security of Access 2010 for all accounts. I also need it to be disabled for both the runtime version and the full version.

We only use Access with our in-house program that I have developed. We do not use Access for reasons other than that.

I do have other in-house programs that  use Access 2003 MDB or MDE that have been working for several years without any issues. Now that we have ten additional computers that have Access 2010 installed on it, we get error messages coming from the application.

Moreover, the new computers that have the new version of Access are getting different error messages, far different from what we receive on the Access 2003. We currently need help to synchronize the application with the new Access in order to be able to use the in-house program with any version.

 

Error:

A Potential security concern has been identified.

Warning:It is not possible to determine that this content came from a trustworthy source. You should leave this content disabled unless the content provides critical functionality and you trust its source.

This file might contain unsafe content that could harm your computer. Do you want to open this file or cancel the operation? 

SHARE
Answered By 0 points N/A #137525

Help: How To Disable Macro Or Security in Access 2010

qa-featured

 

What you can do is change the settings of the Trust Center of your Access 2010. The Trust Center identifies the location of the database of the accdb or .accde file that you are trying to access. And if the Trust Center recognizes that the database is trusted, that's the only way that you can access it otherwise you won't be able to open it. Follow these instructions to modify the Trust Center Settings:
 
-Right click on your program icon and click properties.
-Highlight target path and right click and hit copy.
-Open your Microsoft Access Program, if you receive the error message again, please just hit open.
-Click the office logo or file and then click Access Options.
-Click the Trust Center left tab and look at the right and click Trust Center Settings.
-Click Trusted location tab on the right and click button at the bottom “add new location…” on the right.
-Right click paste the path of your program an hit ok or if you know the exact location of your Microsoft Access database program , just browse until you found it and hit ok.
-Click ok and one more time ok.
-Now test, close you program and open again, this time you will not receive any warning message any more.
 
Note: Remember only do this if the program in Microsoft Access Database is one you trust and you know.

Login/Register to Answer

Related Questions