Failed to install the fusion application

Asked By 0 points N/A Posted on -
qa-featured

Hello friends,

I tried to install the fusion application using proxy server but I ended up with an unexpected error. Is this the correct method? I am the authorized person to do and moreover there is no one. My operating system is MAC OS. So please help to sort out the issue to find solution.

Image of the Error

Error Message in the Image

Unexpected Error

[Error 20] Not a directory: ‘/Users/Kaed/Applications/Fusion360.app’.

Please attach the file “/Users/Kaed/Library/Logs/autodesk.webdeploy.streamer.log” to any problem reports before closing this dialog.

SHARE
Answered By 562865 points N/A #179018

Failed to install the fusion application

qa-featured

It seems that there is something wrong with the program you installed. In Mac OS X, a “.app” file or application is actually a directory or a folder containing a properly defined structure. And when this folder is opened using Finder, Mac OS X interprets and identifies it just like any other application.

That’s why if you have a “.app” application on your computer and your machine can’t start it using the Finder, it may not be a valid program for your computer and it is possible that the application doesn’t support your operating system. To check again if the application is really a valid program for your computer, open Finder then navigate to “/Users/Kaed/Applications/”.

Double-click “Fusion360.app” to start the application and see if it opens. If the same error appeared then it may not be compatible with your operating system. Since you did not mention your Mac OS X version, I will just put here the supported operating systems. For Mac users, Autodesk Fusion 360 supports Mac OS X 10.7 Lion and up. For Windows users, it supports Microsoft Windows 7 and higher.

For the processor, it only supports 64-bit processor that’s why you cannot use it if you only have an x86 CPU. Check your processor again because it might be the problem here.

Login/Register to Answer

Related Questions