No of visitors who read this post: 355
Category: MS Word
Type: Question
Author: Noel leal
No votes yet

This is really an MS issue and I wish someone out there would help me. I have created Unicode fonts with special characters in the Private Use area of the Unicode map. The fonts work well, and can be used in MS by inserting symbols, and selecting the characters.

Moreover, when I create a keyboard, and try to type the characters from my keyboard, MS decides automatically that I am using Japanese and changes the font. I turned off the automatic language detection as per the help files but this did not change anything. 

Has anyone else faced this after creating a font?

I need a bit help for him or anybody else.

Thanks in advance.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 57558

Changing Font problem such that can occur because of change of your MS Word Language, Keyboard settings or Autocorrect default settings. As you have already checked your Language and it seems ok to you, also you can try to check the other settings. If it still remains same then you may try followings.

1. Go to your MS WORD application

2. Go to TOOLS Menu

3. Click OPTIONS button

4. You may see JAPANESE tab , click on it .

5.  Uncheck All Check Box.

  • You may find that your problem is solved

Here is the screen shot of the OPTION window ...

OR you can do

1. Open MS Word

2. Press ALT + t from the keyboard

3. Press ALT + O from the keyboard

4. Click JAPANESE tab

5. Uncheck  Check Box.

You may find your problem solved.

wares