Event Properties Event 6872, SharePoint Foundation

Asked By 0 points N/A Posted on -
qa-featured

Hello,

This morning I found in Event Properties this long error and I have no clue about this. My PC is working just fine and I think that this error it might not affect anything, but still. Can anyone tell me more about this ? What it’s means and is harming my PC ?

Thank you !

 

 

The incoming e-mail drop folder is not configured. If automatic settings are being used, confirm that the SMTP service is running.

Close

SHARE
Answered By 70 points N/A #179575

Event Properties Event 6872, SharePoint Foundation

qa-featured

Hello,

Your problem appears for several reasons. Either SharePoint service doesn’t have enough permission on the dropping folder or the folder specified isn’t present. Due to lack of write permission of SharePoint timer service, this problem will also appear.

In order to fix this issue,

1. From “Central Administration Home” page, hit “System Settings”.

2. From “System Settings” page, click “Configure incoming email settings” under “E-Mail and Text Messages (SMS)” section.

3. Select “Advanced” option from “Directory Management Service”.

4. Enter the location for drop directory that’s present in “E-mail drop folder”.

5. Press “OK”.

If no solution,

1. From IIS 6.0 Manager snap-in, expand “Server” mode.

2. From “SMPT Virtual Server” node, double click “Domains”.

3. Right-click and select “Properties”.

4. If not present, create the drop directory. Otherwise, record the drop directory’s location.

5. Allow SharePoint timer service to read and write the directory.

Now, your problem should have solved.

Login/Register to Answer

Related Questions