Error shown while downloading the software v3.0.1 using AeroQuad mini

Asked By 30 points N/A Posted on -
qa-featured

Hi all,

I am using  AeroQuad mini, which is an open-source project dedicated to the construction of remote controlled four-router helicopters. I have the software v3.0.1. I used the arduino microcontroller as the flight controller board version 1.0 to build and download it and it worked very well.

Now, I tried to run the configurator to download the software. Unfortunately, it worked perfectly for some time and then the following error popped up on my screen:

Error 7 occurred at Copy in aeroQuadUploader.vi->initialize.vi
Possible reason(s): 
LabVIEW: File not found. The file might have been moved or deleted, or the file path might be incorrectly formatted for the operating system. For example, use as path separators in Windows,: on Mac OS X, and / on Linux. Verify that the path is correct using the command prompt or file explorer. 
C:UsersBruceAppDataLocalTempAeroQuadFlightSoftwareAteroQuad
Continue 4

I have OS windows 7 64 bit on my system.

Does anybody know as to why I am getting this error? I have checked all the configuration steps and they seem to be fine. I can't detect the problem. Your help is needed in solving the problem. Please let me know if you have any suggestions regarding the query.

Thanks and have a good day.

SHARE
Answered By 0 points N/A #141764

Error shown while downloading the software v3.0.1 using AeroQuad mini

qa-featured

The issue could be about getting the right folders as you configure the Uploader. You may check the Arduino 1.0 folder and ensure that it has the Arduino.exe file.  Also, check if AeroQuad_v3.0.1 is in your Aeroquad configuration folder. Most programs are sensitive if they are not located in the right folders whenever you try to configure them. Hope that helps!

Login/Register to Answer

Related Questions