Error message 2147483650 is shown while tried to open Tally

Asked By 50 points N/A Posted on -
qa-featured

Hello experts,                                                                                            

I received an error message 2147483650 when I opened tally. How to fix this? Any help would be appreciated. I am using Windows OS. Thanks.

File: ‘C:Tally.ERP9Data11112TranMgr.900

Size: 6542848

Position: 6542848

Chars: 512 (done 0).

Error Code: 2147483650

SHARE
Best Answer by cyrilsia01
Best Answer
Best Answer
Answered By 985 points N/A #184082

Error message 2147483650 is shown while tried to open Tally

qa-featured

To fix this, follow the steps below:

1. Back up your Tally data.

2. Make a new folder under the Data and then change the name of the folder with a 5-digit number such as 11111.

3. Copy the files below from the corrupted folder to your folder 11111.

Company.900, Linkmgr.900, Manager.900, Tranmgr.900 and Camsave.900

4. Click Start and then Run and then type the command C:Tally.ERP9tally.exe data 0.

5. Press Ctrl+Alt+R and click Yes to confirm. Wait until the process is done.

6. Exit Tally and re-open it to see if the problem has been resolved.

Alternatively, if the above steps didn't work for you, remove Tally and all its components completely. And then restart your computer and reinstall it again to replace all the corrupted files.

Answered By 565880 points N/A #184083

Error message 2147483650 is shown while tried to open Tally

qa-featured

Aside from following the method described above which is the common way of fixing the issue brought about by error 2147483650, you should also check if your computer meets the necessary requirements for Tally.ERP 9. If you have a 64-bit Microsoft Windows, Tally.ERP 9 both Silver and Gold editions support x64 Windows Server 2003, Windows Server 2008, Windows Server 2012, Windows XP, Windows Vista, Windows 7, and Windows 8.

You must have an Intel Pentium x86-64 1.8 GHz, Dual Core, Core 2 Duo, Core i3, Core i5, or Core i7 processor, 4 GB RAM, and 150 MB hard drive space. If you have an x86 Microsoft Windows, visit Tally.ERP 9 Hardware Requirements for a much detailed description. If you are using Windows Vista or higher, try running Tally as administrator.

Exit Tally if it is running then right-click on the Tally.ERP 9 shortcut on your desktop and select Properties. Select Compatibility tab and check “Run this program as an administrator” and then click OK. Start Tally again and see if it works.

Login/Register to Answer

Related Questions