Error installing Windows 7 on VMware using ISO file

Asked By 0 points N/A Posted on -
qa-featured

I have downloaded a copy of Windows 7 build 7600 which is an image file and tried installing it on VMware workstation, but got an error at the beginning of the setup.

I am using Windows XP (2GB RAM, 2.6GHz CPU, 80GB HD) as a host.

Install Windows

Windows could not collect information for [OSImage] since the specified image file [install.wim] does not exist.

I have used VMware before and gives me no error when installing different OS.

What can I do about this?

Do you have any idea how to solve this error?

Thanks.

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #110901

Error installing Windows 7 on VMware using ISO file

qa-featured

The image file that you have downloaded probably corrupted.

There is information on the web that when you downloaded some kind of software specially Windows Operating system, if you use other web browser instead of Internet Explorer you will encounter this problem during the setup.

Download again the Windows 7 image file using Internet Explorer.

Try to install it again and see if the problem has been solved. If not, then try reinstalling the VMware workstation.

To make sure that your downloaded image file is not corrupted, burn it on a disc and try installing it to another computer just to see if that image file is working perfectly during the setup.

Best Answer
Best Answer
Answered By 567010 points N/A #110902

Error installing Windows 7 on VMware using ISO file

qa-featured

Maybe the Windows 7 installer disc image that you have downloaded contains a missing file or missing files.

Of course, before you can use the Windows 7 installer disc image you need first to burn it on a blank DVD-R disc.

And since you said that when you install it an error displayed on the screen about a missing file install.wim which is needed in the installation, you need to verify if the file install.wim is really missing from the installer disc or not. Load the Windows 7 installer disc on the DVD drive, open Windows Explorer then search the disc for the file install.wim.

If the file is not missing then maybe it is already corrupted. In this case, you need to download another disc image of Windows 7 installer.

Login/Register to Answer

Related Questions