An error displayed trying to print a book from aperture

Asked By 0 points N/A Posted on -
qa-featured

Hi folks,

When I tried to print a book from Aperture, I am getting this error message. And I am getting the same error message in MAC too. I have attached the error image please do check it. Does anyone know how to fix this problem? Please explain in detail. Thanks a lot.

Error

There was a problem – LOCALIZE

SHARE
Answered By 564855 points N/A #191100

An error displayed trying to print a book from aperture

qa-featured

This is somewhat a common error in Aperture and it has something to do with your Apple account. If you are using a username in your Apple ID instead of your email address, it is likely that you will get this error. To fix your problem, exit Aperture if it is running and completely delete your online store account. After that, update Aperture to the latest version.

Click on the Apple menu and select Software Update. You should see an update for Aperture on the next screen. Install it and restart your computer to finish the update. When prompted, just enter your administrator username and password to continue. Next, you need to reset your keychain. In the Finder menu, select Go and then Utilities to open your Utilities folder.

Inside Utilities folder, start Keychain Access program. In the Keychain Access window, find the entry “NetServices”, select it, and press delete or delete it. Start Aperture again and try placing another order. Here, you will be asked to enter your account information. This is the result of successfully deleting the keychain entry.

Enter your account information and you should be able to complete your order this time. This should fix your problem.

Login/Register to Answer

Related Questions