Error C00D11D2 stopped my Windows Media Player 11 from working

Asked By 20 points N/A Posted on -
qa-featured

Hello, I have Windows Vista and my Windows Media Player 11 totally stopped working. I am getting error C00D11D2 saying something about proxy settings, permissions… Any advice? Thanks.

SHARE
Answered By 0 points N/A #152667

Error C00D11D2 stopped my Windows Media Player 11 from working

qa-featured

 

There can be the various reasons of prompting the error C00D11D2 when you start Window Media Player 11. First check whether the file is already in use by some other program or file is stored to another location, if it is, close it or locate it and then open it with Media Player.

Another reason could be access to the server, check whether you are authorized to access the server, if not, get authorization then run it again. Third this error could occur because of the proxy server, check whether you have permission to access the proxy server, if not, get permission and try to run it again.

There could be an additional cause of this error, that people receive AIM update preceding to this error which cause the sound system to allow only one program to control sound of the system, this could corrected by doing the following steps

1-      Click the start button and type sound to run and enter.

2-      A sound window will open where you see the standard Sigmatel for Vista Home.

3-      Move your mouse over it and right click over it then click on the properties.

4-      Uncheck the checkbox of “allow application to take exclusive control of this devise”.

Answered By 566125 points N/A #152668

Error C00D11D2 stopped my Windows Media Player 11 from working

qa-featured

If you are having problems with your Windows Media Player 11, I guess the RTSP protocol used in streaming must have been configured incorrectly or with a proxy. Open Windows Media Player then select Tools and then Options. If you can’t see the menu, right-click on the top bar of Windows Media Player to show the menu. See image.

Select Network tab. Under “Streaming proxy settings” section, see if RTSP is configured with a proxy under Proxy column. If you are sure you are using a proxy, check your proxy settings. Select RTSP under “Streaming proxy settings” then click Configure. Enter the correct proxy server address and port number to make Windows Media Player work then click OK. Also, check the HTTP protocol. It should be set to Browser. See image.

In case you are not using any proxy for your connection, select “Do not use a proxy server” then click OK. This removes the proxy server you’ve entered before. After removing the proxy server, check if Windows Media Player is working. See image.

Login/Register to Answer

Related Questions