Encountered error when installing software on old OS

Asked By 0 points N/A Posted on -
qa-featured

Hello Gurus,

I was installing a software when this error message popped up, see below. 

Is there a workaround for this error? 

I really need to install this software to an old operating system.

I have searched the web and didn’t see any resolution.

You guys here might be able to help me.

uninstall

               Error: This product can only be installed on Windows XP or later.

              Windows 95, 98, ME, NT, and 2000 are not supported.

SHARE
Answered By 0 points N/A #88600

Encountered error when installing software on old OS

qa-featured

Solution 1.

Look for the software that is the same and that only supports your operating system. Or sometimes you need another file to install this programs. So start browsing the internet for those kind of files. Example to use in internet "Needed file for [software name] to run [operating system using]", I'm sure something will come up.

Solution 2.

Upgrade your operating system it is a much better way. And then install a virtual machine software to your computer and install old operating system there so that you will still have the olde ones running. And I can't see the reason why your are still using old operating system.

Login/Register to Answer

Related Questions