Disable Google Update.exe on Computer

Asked By 20 points N/A Posted on -
qa-featured

When we install the application made by Google such as Google Picasa Albums, Google Chrome, GTalk, etc. would certainly have a new program that is GoogleUpdate. exe participating installed in it. How do I disable it?

SHARE
Answered By 0 points N/A #144261

Disable Google Update.exe on Computer

qa-featured

Hello Erni.

Google Update automatically runs at startup to ensure that all Google Products are kept up to date with new features, performance updates and bug fixes. It is usually recommended to keep it running.

However, you can easily prevent GoogleUpdate.exe from starting up with Windows by doing the following steps:

1. Press Windows logo key + r. The Run window will appear.

2. Type in the following command: "msconfig" (without the quotes).

3. The System Configuration windows will appear.

4. Choose Startup tab and look for Google Update from the list and remove the check mark from the checkbox.

5. Press OK to save the settings.

6. If Google Update is currently running. Just turn off the process using Task Manager.

Hope this helps!

Answered By 562865 points N/A #296844

Disable Google Update.exe on Computer

qa-featured

The “GoogleUpdate.exe” file is the same as with the Opera browser’s “opera_autoupdate.exe” file. The previous post is right. The “GoogleUpdate.exe” file runs on startup which is totally different from the one with Opera. In Opera, the “opera_autoupdate.exe” file is executed only when the user starts the Opera browser to surf the internet. It starts automatically when the browser is launched checking for any new version available.

If you don’t use Opera, it will not start. But with Google Chrome’s “GoogleUpdate.exe” file, the program starts with Windows and runs in the background. Whether you use Google Chrome or not, it continuously check for new version if your computer is connected to the internet. One way you can try to disable the program is to rename it.

This way it will not be located and will not be loaded when Windows starts. See if this works. If not, try disabling it from the Windows registry. Restart your computer in Safe Mode. To do this, restart your computer normally then press F8 before the Windows logo appears. In the “Advanced Options Menu”, select “Safe Mode” then press Enter twice.

In the login screen, log in to your account. Next, click “Start”, “All Programs”, “Accessories” then “Command Prompt”. In the command prompt window, type without quotes “regedit” then hit Enter. In the Registry Editor window, go to this location: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\]. On the right pane, look for the value named “Google Update”. Right-click it then select “Delete”. Click “Yes” to confirm. Exit the Registry Editor then restart your computer.

See if this works.

Login/Register to Answer

Related Questions