Dial-Up Connection Error While Verifying Username and Password

Asked By 50 points N/A Posted on -
qa-featured

Hi everybody, I use internet dial-up connection for internet access.

I uploaded card credits to the connection, when the previous credit has ended.

Today when my credit ended, I bought a new card and fed it into the connection and charged up the balance to 500.

But when I clicked on the connect button, in the connection console and it started verifying user name and password, it gave this error that I don’t have permission to dial to this network and get connected.

Verifying username and password.

Error 649: The account does not have permission to dial in.

I don’t understand what the problem is, because my phone is serviceable and my connection has got balance but yet, when I try to connect it, it doesn’t verify the user name and password.

My user name and password are very simple, so there is no chance that I can make a mistake in entering them.

If anyone knows rectification of this problem then please tell me.

SHARE
Best Answer by JOHNPAUL
Best Answer
Best Answer
Answered By 0 points N/A #122008

Dial-Up Connection Error While Verifying Username and Password

qa-featured

HERE ARE THE POSSIBLE CASES WHY YOU GOT Error 649 – The account does not have permission to dial-in:

  1. Deny remote access permission- you need to check your remote access policy setting. Switching it to grant you to the remote access will fix the problem.
  2. Go to the user properties and select dial in. By checking the allow access will also fix the problem.
  3. The user password expired. So you need to check your password and create a new one, this will also fix your problem.
  4. The user uses the home computer username instead the domain of the username. So by changing it to domain username, it will work fine.

Configured dial in media incorrectly. To resolve this try the following steps:

  • Go to the routing and remote access snap in.
  • Expand the node under your PPTP server name.
  • Right click on the default policy named allow access if dial – in permission is enable. then click properties.
  • Edit profile in the properties dialog box.

Complete the following task in the dial-in constraints tab by :

  • Clearing dial in media option or selecting dial-in media option then select Ethernet and VPN from the list option available
  • Click apply and then ok.

I hope this would help you.

Best regards,

John

Answered By 0 points N/A #122009

Dial-Up Connection Error While Verifying Username and Password

qa-featured

Dear Menrak,

If you get "Error 649" message that means you don't have permission to connect the remote server. the could be due to various reasons. Please check following solutions can help you.
 
1. If you didn't change any of network configurations then its better to Verify that your modem is working properly.
 
2. If it does then your Routing and Remote Access service may not be started on the remote access server. To control the Routing and Remote Access service, open Routing and Remote Access . then in the console tree, double click 'Routing and Remote Access; and then click server status. . 
 
3. If you couldn't solve your by now, it may be your 'Remote access' is not enabled on the 'remote access server. If so enable remote access on the remote access server.
 
I hope above solutions can help you to solve your problem.
 
Thank You. 
 

Login/Register to Answer

Related Questions