Error in using DBCA:Warning: aiowait timed out x times

Asked By 450 points N/A Posted on -
qa-featured

Hi all,

We have RAC installed on 2 T2000 machines. Solaris 10, patched IPMP for failover on all interfaces, NetApp NFS for data file, voting disk, etc. Oracle installation, binaries, etc. are on local disks.

All configurations were according to Oracle/NetApp docs. And there were no issues during installation. When we try to create the db using dbca, the process hangs during data dictionary creation. There is only one error message "Warning: aiowait timed out x times". All the NFS partitions are mounted force direction, and we have tried to disabled in Oracle.

We have also tried without force direction, with no intro instead of intro. If we create a db on the local disks, there is no issue. There are no problems using the NFS shares in general.

Any ideas please? Thanks 🙂

SHARE
Best Answer by syed-jawad
Best Answer
Best Answer
Answered By 0 points N/A #101673

Error in using DBCA:Warning: aiowait timed out x times

qa-featured

These are some solutions.

  • If your fstab looks substantively different from this, change it. ntap270a:/vol/alpha /u01 nfs                    rw,bg,intr,hard,rsize=32768,wsize=32768,noac,noloc k,tcp,vers=3 0 0. In this case, ntap270a is the volume being mounted as /u01. 
  • Still not working then "Remove Solaris patch 127111-XX, then it will work.
  • Change the mount points, removing force direction and adding lock (solaris version of nolock).
  • Database creation will be successful.
  • Remove Solaris patch 127111-XX, then it will work.
  • Rainbust your Oracle DBA "system" password in mere minutes
  • Get their 'fiber' module. But NetApp is the biggest POS 'enterprise' array.

Regards,

Syed-Jawad

Login/Register to Answer

Related Questions