Bandicam failed to start audio capture

Asked By 0 points N/A Posted on -

Hi trouble shooters,

I recently upgraded my system memory speed from 4GB to 8GB and also I formatted my hard disk. Now I have windows 8 operating system everything went good, the problem is I am not able to capture the audio in Bandicam. Did I go wrong anywhere in the previous things? I am not a technical person, so getting tired of this error message. How will I get rid of this error? Please enrich me with some ideas. Thanks.

Failed to start audio capture.

If you need to help, click the OK button.

Answered By 70 points N/A #191673

Bandicam failed to start audio capture


Your sound card is not installed properly so you are seeing this error message. To solve this issue follow these method:

  • Method 1:

To remove this problem Click on “Settings” button under the video tap >> and next uncheck the “Record sound” option.

  • Method 2:

As this problem is not installing the sound card properly so my recommendation install the proper sound card driver from your sound card manufacturer.

  • Method 3 :

You can check the sound setting of Windows:

A) Go to the “Playback” option of Windows >> enable “Speakers/Headphones”.

B) Next go to the “Recording” tab >> enable “Microphone”.

Method 4:

You can change the sound device of Bandicam. To do that  Click “Setting” option under the video tab of Bandicam>> change the sound device.  For Windows 8 you have to choose "Windows 8 Sound (WASAPI)" sound device.

  • Method 5:

Re-connect your speaker with your PC. This will make a new installation of settings with the hardware.

  • Method 6:

 If you are unable to see the "Windows 7 Sound (WASAPI)" option in Windows 8, it might be the compatibility problem. So Right click on “Bandicam” icon >> go to “Properties”>> Click on “Compatibility”>> uncheck “Run this program in compatibility mode for”. Now uncheck it and now you can see the "Win7 Sound (WASAPI)” option.

  • Method 7:

Set "Stereo Mix" properly in Windows XP to record computer sound. Though you are using Windows 8 no need to set the "Stereo Mix". If you select “Windows 8 Sound (WASAPI)” sound device in Bnadicam, surely you will not see the error message again.


Login/Register to Answer

Related Questions