Editor refuses to open UT99 on PC

Asked By 0 points N/A Posted on -

Hello all,

From the time UT99 came out, I have been mapping, and I have become quite adapt at it, but for some reason, the editor refuses to open on the pc I am using now. One day, it was fine. Then suddenly, there is nothing.

I have uninstalled it and reinstalled it, installed it on an external drive, but I still get the same error. Screenshot is attached:

General Protection Fault


Critical Error
General Protection Fault!
History:UFireTexture:ConstantTimeTick<- UTextureTick<-
(FireTexture UnrealShareEffect18.FireEffect18) <- Utexture:Update<-
UREnder:DrawLodMesh<-(LodMesh UnrealShare.8Ball3rd)<-
DrawMesh <- UREnder: DrawActorSprite<- Urender:DrawActor<-
(Cam=MeshViewer,Flags-8832<- UWindowsViewport:Repaint<-
UWindiwsViewport=OpenWindow<- WBrowserMesh=RefreshViewport
<- WBrowserMesh=RefreshAll<- WBrowserMesh=OnCreate<-
WM_CREATE <- WWindow:WindProc<-WWindow:StaticProc

If you have any ideas, please let me know.

Thanks in advance.

Answered By 0 points N/A #147708

Editor refuses to open UT99 on PC


This error is about compatibility issue. So for you to know and to solve this problem you need to know the specs required for the installation. Check your system if you meet all the minimum requirements does the installer requiring from the computer.

If you meet the minimum requirements, maybe there’s compatibility issue on hardware manufacturer like the graphic card, check that if that is supported or not by the game software. Run it on another computer, check if it will work well, if yes, it is right that your computer system did not meet the requirements,

But if also not doing well, might problem with the software and need to contact for the software support. 

Login/Register to Answer

Related Questions