Adobe Fireworks CS 5 on Windows 8 getting error

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I installed Adobe Fireworks CS 5 on Windows 8 but when I try to launch the program I get the error message shown below. Any suggestions?

Fireworks cannot run parameter was incorrect

Fireworks can not run. A parameter was incorrect

SHARE
Answered By 562865 points N/A #175976

Adobe Fireworks CS 5 on Windows 8 getting error

qa-featured

I’m not sure if this is a joke because you are asking for a problem on Windows 8 but the screenshot I see is from a Mac OS X very far from Microsoft Windows 8. But anyway, since you are asking for a solution in Windows 8, I don’t think there’s a way of fixing it because it is not compatible with your operating system.

Adobe Fireworks CS5 provides support only until Windows 7 and not Windows 8. For the complete specification on the platform, Adobe Fireworks CS5 works with Windows XP Service Pack 2 or later, Windows Vista [Home Premium, Business, Ultimate, and Enterprise] Service Pack 1, Windows 7, and Mac OS X 10.5.7 until 10.6.

So, whichever operating system you are using either Mac OS X or Microsoft Windows, you should be running only the versions specified above. Other than that you may need to use a much higher version of Adobe Fireworks such as Adobe Fireworks CS6 and higher. To download Adobe Fireworks CS6, visit Adobe Fireworks CS6 – Softonic. See image.

Login/Register to Answer

Related Questions