WiFi Center in Windows 8: No Ad Hoc Network Sharing Options

Asked By 0 points N/A Posted on -


I have recently upgraded to windows 8 but now the problem I'm facing is that I'm not able to use my windows 8 laptop as wifi center, since I was able to create a ad hoc network sharing in Windows 7 but I see no such option in Windows 8. Please guide me how can I use my Windows 8 laptop as wifi center to access internet on my wifi enabled mobile handset.

Point :- I  can access internet on laptop but I want to use internet on my wifi enabled mobile.

Thanks in advance.



Best Answer by Luker Malcom
Best Answer
Best Answer
Answered By 5 points N/A #169990

WiFi Center in Windows 8: No Ad Hoc Network Sharing Options



Windows 8 interface is different from Windows 7 aesthetically. There are also some additional features on it that may confuse long time Windows users like you. Just like what you experienced in creating a network or ad-hoc. So here is how you can set up wireless ad-hoc internet connection through your Windows 8.

1.   Go to START button and type COMMAND PROMPT on the search box. Right click on the command prompt and select RUN AS ADMINISTRATOR.

2.   On the command prompt, type this command: netsh wlan show drivers. Click Enter.

3.   Look for HOSTED NETWORK SUPPORTED and see if it says YES. If it does, go to the next procedure, otherwise, download a software update or have your hardware checked.

4.   Now you are ready to set up an ad hoc connection. Type: netsh wlan set hostednetwork mode=allow ssid=<type your network name> key=<type your password>. Then click ENTER.

5.   Your hosted network is created and you should see the following message now:

6.   This time, type: netsh wlan start hostednetwork and press Enter.

7.   Allow Internet Connection Sharing (ICS) on Network and Sharing Properties. The image below is how it should be done.

Now you should be able to connect other devices on your network.


Answered By 0 points N/A #169991

WiFi Center in Windows 8: No Ad Hoc Network Sharing Options



Thanks for asking such a question. I have also faced this problem.

Now I can give you more reliable solution for this trouble.You can set WiFi connection by sliding the switch to left or right.Turn on the radio which disable all except ‘Airplane mode’ radio.You can set user password as your wish.Once the WiFi connection is set up then it will be found in next.No harassment will be occurred .



Related Questions