Unresponsive Script Error on inserting huge template

Asked By 10 points N/A Posted on -

I have a huge file saved as template which is approximately more than 20,000 characters. I need to insert that template through Firefox but whenever I tried to insert it I always get an Unresponsive Script error. 

I tried this using my Mac PC and Window based PC with Firefox, but always end up with the same issue. I tried using Internet Explorer 7, and it works well. When this error appears, it will give me an option to stop the script or to continue. If I choose the Stop script button, the page will load but it won’t load correctly. There are missing content on the page. When I choose Continue, it will just load the usual way.

Does anyone here who has an idea why I can’t do this in Firefox?

Please help. Thanks.

Warning: Unresponsive script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Answered By 0 points N/A #160792

Unresponsive Script Error on inserting huge template


There are a number of possibilities for this error. Actually it is not an error but it is a limitation that is being put on the mozilla firefox by its developers. Hope that following the steps below will solve the problem for you.

Install the latest version of the Mozilla. Download it from their site. it is 9.0.1 i think

After installing run your script. See if you still get the same error.

If you still get the same error then type "about:config" in the URL bar. It will asks you that it will void warranty. Click ok and then you will see a huge list. In the top Filter Bar type the script and you will see first few options. One of them is dom.max_script_runtime something. Modify it and make it 30.
Actually it is the time length for how long the script will take to run. Extending it might solve the problem for you

Login/Register to Answer

Related Questions