Unexpected program error while trying to install ArcGIS 9.0

Asked By 30 points N/A Posted on -


An error has encountered when I was trying to install ArcGIS 9.0. I completely removed Alta4 ImageMepper before installing ArcGIS 9.0 then why did I encounter this error message? I have tried to reinstall this application but the same error message disturbed me. Is there any way to fix it? Help me with proper guidance.


An error has occurred in the application. Record the call stack sequence and the description of the error. Error call stack sequence cmdApply_Click writeOutInterfaces ImplementInterfaceInCurrentClass WriteOutInterfaceMethod GetArgumentString Description Object variable or with block variable not set

Answered By 5 points N/A #166242

Unexpected program error while trying to install ArcGIS 9.0



I know the solution for this as I've got this error way back.

First, check if you have installed PLTS components. If yes, try to uninstall both the ArcGIS and your PLTS. 

On the Task Manager, make sure there is no running instances of ArcGis and PLTS components.

Install ArcGis 9.2 as admin then it should work.

Login/Register to Answer

Related Questions