Trouble combining PDFs with Adobe Acrobat 8.

Asked By 20 points N/A Posted on -

Our accountant was preparing for audit next week when she had trouble combining PDFs with Adobe Acrobat 8. She gets the following error messages:

"Error (file skipped)"
"No PDF file was created because Acrobat encountered an unidentified error".























Create Adobe PDF
Unable to open the document:
G:80WorkAuditors2010Final PrepUploaded to SharefileAP Detail.xlsx
Please check to see if you have read permission for the above file.

I tried to look for answers through Adobe chat support. But they don’t help with technical problems through chat. I also tried searching the internet, but also didn't find any fix for my problem. I hope someone in here can help me.


Best Answer by Hila Joes
Best Answer
Best Answer
Answered By 0 points N/A #145609

Trouble combining PDFs with Adobe Acrobat 8.


Dear Wayyne,

White the problem seems to be related with the access to file. There are two possible options here. First of all if you are doing this with the file on network then try to shorten the path. The best way would be to copy the file from network to local drive and then combine. If you are using the file on the same domain and are having this issue then try to look into the permission of the file.

Just right click and go to securities and permission. See if you have proper access to the file. If not access the file from the administrator or that specific account from which it was created. The last better solution would be to upgrade to the latest version as it would be having this bug fixed.

Answered By 0 points N/A #195961

Trouble combining PDFs with Adobe Acrobat 8.


As Hila said, copy your file locally and it will work. This is the problem that happens every once and then because of Network problems. Nobody knows why, and usually they start to work after some time.

There is a problem with Acrobat and storage to network drives but no one knows when it will happen.

Sometimes at one part of the building you can work with that file and at another part of a building you will not.

I had the same problem an it appears to work over the network if you change the program properties to run in compatibility mode for the server.

Login/Register to Answer

Related Questions