TeamViewer installing time occrure pakage error

Asked By 30 points N/A Posted on -

Hi there,

This error appeared on my desktop after the installation of TeamViewer was done. As the error says it seems like is an error about the package installer. The first install was made from the official TeamViewer servers and also I tried to install from different servers and all have the same result. Please help me to install TeamViewer. Why I have this package error?

Thanks !

An error occurred

The following details are provided:

E: The package teamviewer needs to be reinstalled, but I can’t find an archive for it.

E: Internal error opening cache (1). Please report.

Answered By 590495 points N/A #187795

TeamViewer installing time occrure pakage error


I’m not sure why this is happening because TeamViewer has full support for Linux operating system. To make sure you are using the correct version, download the latest version from TeamViewer 9.0.24147 for Linux. It supports CentOS, Mandriva, Mint, Debian, Fedora, Red Hat, SUSE, and especially Ubuntu. Since the one you have is not yet installed, download this version instead and try installing it.

The easiest way to install it on Linux is using the graphical installer. You can start the graphical installation by simply double-clicking on the downloaded installer package and just follow the instructions. If this method doesn’t work, right-click on the installer package to open the context menu and then install it.

The context menu will show you different methods of installing TeamViewer depending on your Linux distribution like “Open with software installation” or “Open with GDebi package installer”. It may also show you “Open with Ubuntu Software Center” or will display “Open with” and then select “QApt package installer”. You can also use the command line to install TeamViewer by running either of the following commands without quotes and then hit Enter: “yum install teamviewer_linux.rpm” or “rpm -i teamviewer_linux.rpm”.

In case you use the “yum” command and it prompts you for a missing public key, download the public key from Yum Public Key and then import the key by running the following command without quotes and then hit Enter: “rpm –import TeamViewer_Linux_PubKey.asc”.

Login/Register to Answer

Related Questions