Some file and displays 36 permission related errors

Asked By 0 points N/A Posted on -

I have a Mac Pro computer with 4 external hard disks. While trying to backup one of it which contains my iTunes library, I had a problem. The back up process gets stuck at some file and displays 36 permission related errors. On clicking the OK button, the whole copying process will get terminated. I have checked the files permission and cannot find anything odd.

The same thing occurs even after try removing the file at which it gets stacked and stops at some other file. I have also tried using software like “Super Duper” for force copying and even formatting the backup drive. But didn’t help. How can this be solved?

Answered By 0 points N/A #101191

Some file and displays 36 permission related errors



The permission messages that you are getting are not errors. These files cannot be repaired. These files are innocuous.

Error 36 is not a permission error. It usually appears when you try to copy files to a non OS X formatted drive. Like if you are copying a file larger than 2 GB to an MS-DOS formatted drive. This error 36 may also appear if these files you are trying to copy are corrupted or they have filename with too many characters or name with unknown characters.

If you try to sync a device or a disk then it may cause the error. This error also appears if you try to transfer files from a Mac to a PC over SMB mounted network storage.

Try erasing the drive when it is connected through Disk Utility. Go to partitions, then select that partition. Format Mac OS Extended (Journal). Hope it helped.


Crawly Math.

Login/Register to Answer

Related Questions