Shadows on desktop icons of GPO active computers

Asked By 0 points N/A Posted on -
qa-featured

The GPO active desktop on all my computers are working perfectly. But I am unable to remove the shadow on all the desktop icons and their display names. How can I remove it?

SHARE
Answered By 10 points N/A #89104

Shadows on desktop icons of GPO active computers

qa-featured

Hi Genelyn,

I think this is your problem, please see below figure;

My Document

There is a two Solution regarding your Queries.

Lock Web Items on Desktop

Just go to your Desktop the Right Click ,Go to "Arrange icons By" then JUST unchecked the option "Lock Web Items On Desktop"

The other solution is;

Performance Options Windows

Go to your control Panel Screen > Go to System > To Advanced > To Performance area > To Settings button > To Visual Effects tab then select "Use drop shadows for icon labels on the Desktop" if unchecked then click apply and okay.

Hope it helps.

Best Regards,
A.Wright

Answered By 590495 points N/A #314930

Shadows on desktop icons of GPO active computers

qa-featured

The term “GPO” stands for “Group Policy Object”. It is a set of settings in the Windows 2000 operating system that define what a system will look like and how it’ll behave for a defined group of users. Microsoft provides a program snap-in that lets you use the Group Policy Microsoft Management Console or MMC. These selections result in a Group Policy Object.

It is also associated with selected Active Directory containers like domains, sites, or OUs or organizational units. The MMC also allows you to create a Group Policy Object that defines registry-based policies, software installation and maintenance options, script options, security options, and folder redirection options. By default, the Microsoft Windows operating system applies shadow in all icons on the desktop.

If you don’t like this and you want to remove it, disabling the shadows is pretty easy. To remove the shadows in all icons, click “Start” then right-click “Computer” and select “Properties”. On the next screen, select “Advanced system settings” on the left pane. In “System Properties” window, under “Advanced” tab, in “Performance” section, click “Settings”.

In “Performance Options” window, under “Visual Effects” tab, scroll down to the bottom of the list and uncheck “Use drop shadows for icon labels on the desktop”.

Disable shadows in icons on the desktop
Disable shadows in icons on the desktop

Click “OK” when you are done and it should fix the problem. See if this works.

Login/Register to Answer

Related Questions