RapidBoot Shield V1.23 Install Error 1402

Asked By 10 points N/A Posted on -



I got an error message while I’m trying to upgrade my version of the RapidBoot Shield from V1.20 to 1.23 using System Update. I got Installer Error 1402 that says:UNKNOWNComponents DA42BC89F25F5BD0AF18C3B9B1A1EE849875E8955A06D43BBC4F84E5D3423E.

I uninstalled RapidBoot Shield from Control Panel and tried again using System Update and then the manual download option, but I get the same error and now I do not have it installed. How do I fix this problem?


Error 1402. Could not open key:

UNKNOWNComponentsDA42BC89F25F5BD0AF18C3B9B1A1EE849875E8955A06D43BBC4F84E5D3423E. Verify that you have sufficient access to that key, or contact your support personnel.

Best Answer by Karla Mahamad
Answered By 0 points N/A #175515

RapidBoot Shield V1.23 Install Error 1402



Please make sure that you have rebooted your system before performing reinstallation. As it is possible for the temporary files already saved in the temp folder to create some problem.


If rebooting does not help than please try the following command

secedit /configure /cfg %windir%infdefltbase.inf /db defltbase.sdb /verbose

Hope this helps!


Best Answer
Best Answer
Answered By 0 points N/A #175517

RapidBoot Shield V1.23 Install Error 1402



I believe that this error is generally caused by insufficient or incorrect permissions on the registry keys or parent container of the registry keys.

I recommend that you should create a back up of your computer or atleast the registry before executing the solution I am proposing. Also you must be logged in with administrator privileges or Disable UAC.

1. Go to Start, then Run and type ‘regedit’.

2. Now, go to the given location:


3. As concerned with your problem we need to look for first of the two GUID’s located in the children of the Components key. You can also use the find command to perform this operation

4. Now, right click on the parent registry key and go to ‘Permissions….’. A dialog box will appear.

5. Now, click on ADD option and add ‘Administrator’ in Administrator and systems accounts.

6. Go back to the previous dialog box, click on each account and ensure it has the full control.

7. Now go to Advanced option and a ‘Advanced Security Settings’ dialog box will appear.

8. Now on Permissions tab enable the checkbox for ‘Replace all child object permissions with inheritable permissions from this object’ and click on Apply option.

9. Now on the ‘Owner’ tab, highlight the Administrators name in the listbox and click on the checkbox ‘Replace owner on subcontainers and objects’ and Click on Apply option.

10. Exit the dialog boxes by clicking on OK and observe if the problem is resolved or not.

I hope the information provided serves your cause.

Login/Register to Answer

Related Questions