Problem accessing Google play store

Asked By 20 points N/A Posted on -

Hi there,

I have Asus Nexus 7 which I have tried to access Google App Store with no success, each time I launch the App, I get this error message that Google Play store has stopped , I have tried factory resetting the device, login to Google and still getting the same message, What could be the problem? How can I access Google Play store in my device?

Answered By 15 points N/A #199717

Problem accessing Google play store


Hi Frank,
The problem of access to Google Play store can be solved by following the steps mentioned below:
1) Click 'Home' icon on the main screen of the device
2) In the left corner of the screen, click 'App and widgets' icon
3) In the 'App and widgets' screen, click 'Settings' icon
4) In the 'Settings' screen, select 'Apps' option
5) In the 'Apps' screen, select 'All' tab


6) In the All tab, select 'Google Play Store' option
7) Click 'Clear Data' to delete the Google Play Store data
8) Click 'Uninstall updates' button
9) After the uninstall is finished, Click 'OK'
10) In the 'Apps and Widgets' screen, tap 'Market'
11) Click 'Continue' button, click 'Accept' button to accept the terms of the Google Play
12) New version of Google Play will be installed in the system

Login/Register to Answer

Related Questions