Pilote dongle Alcatel not working properly after upgrade.

Asked By 30 points N/A Posted on -

I have Pilote dongle Alcatel and recently I upgraded to latest firmware but since then it is not working properly. I’m facing continuous disconnects and other problems. Does anybody know the reason of this issue and how to rectify this? Any kind of help would be appreciated.

Answered By 10 points N/A #163625

Pilote dongle Alcatel not working properly after upgrade.




The problem you are facing may be due to compatibility problem. Try the following steps:

1. Check the compatibility of the updated version with your system. If the updated version is not compatible with your system then roll back to the previous version as you said it worked fine on your computer.

2. To roll back to the previous version, right click the application icon and select properties. Now select the previous versions tab, a list of previous versions will be listed. Select the version that worked on your computer and click ok.

3. Try to reinstall the application on your computer. If you have downloaded the update from a third party website then remove it from your computer and then download the update from a trusted source.


Login/Register to Answer

Related Questions