Oracle problems in creating database with windows7

Asked By 40 points N/A Posted on -

I need your help on this problem that arose after I installed Oracle 10g database software on local disk D in my pc that runs on windows 7. The problem is that I get errors telling me permission denied when I tried creating a database. I don’t get this since I enabled “run as administrator privilege” during installation.

What should I do next?

Answered By 55 points N/A #104531

Oracle problems in creating database with windows7


I have studied Oracle 9i and we used to get the same error as you are. But I might be in a doubt that the same method will be used for tackling the same problem in Oracle 10G. However it is best for you if you can install a virtual machine windows XP and use the oracle 9i in it. But lets try to figure out the issue.

There is something that needed to be changed in the physical directory where the oracle is installed. That is why the run as administrator option is not functioning properly.

First make sure that you are logged in as the same user that installed the oracle on the computer.

Try to run the following code by putting your username and password

Enter user-name: scott/[email protected]

Connected to:

Oracle 8i Enterprise Edition Release – Production

With the Partitioning option

JServer Release – Production

There is also a video that might help you get out of this problem.

Login/Register to Answer

Related Questions