Oracle Database Access Error help

Asked By 60 points N/A Posted on -


I need some help while I try to directly access on Oracle Applications. I received an error message that to contact my administrator as the server application is not authorized to access the system. You can see the screenshot. I tried to sort this one out and I tried to set the profile value to OFF instead of Secure in the Context file, but that didn’t help me much as I still get that message.

I am not completely sure if it is really going to work or not, but still I am trying to change some other files values from secure to OFF. I want someone who knows actually to how to get rid of this error. One person asked me two replace a few context files. I did that also, but got no change and the problems lives. So hope to hear from someone who is an expert, in helping me out with this problem.



APP-FND-01542: This Application Server is not authorized to

Access this database.

Answered By 0 points N/A #121753

Oracle Database Access Error help


Find the settings of the variable value in:
$APPL_TOP/admin/<SID>_<hostname>.xml context file variable: s_appserverid_authentication
Check if it is set to OFF because by default this is set to SECURE change it and run the application again. To change it, you must run an autoconfig batch file. Changing the context file will need this and you will be able to run the apps instance to see any changes. It will require an authentication before you can configure your applications. Set the Parameter s_appserverid_authentication to:
ON : Partial
SECURE : activates full server security
OFF : deactivates server security

Come back if your problem still appears.


Related Questions