Mac OS Leopard to Fusion

Asked By 0 points N/A Posted on -

I worked with Mac OS X Leopard before until I tried upgrading it to Fusion version 1.1. However, after completing the upgrade process, my operating system suddenly failed to operate.

It prompted the message: ‘The application failed to initialize properly (0x0000005). Click on Ok to terminate the application’. Has any one encountered this error? I need your help on this.

The application failed to initialize properly (0x0000005)

Error Message:

aspnet_regiis.exe – Application Error

The application failed to intialize property (0xc0000005). Click on OK to terminate the application.

Answered By 10 points N/A #120269

Mac OS Leopard to Fusion


Try the following resolution and see if it will help you fix you problem.

  • On your computer keyboard, you will need to press the ctrl + alt + del key combination.
  • That should be able to open the task manager for you.
  • Once the task manager has opened, you will need to go to file.
  • And then you will go to new task.
  • There you will need to type "explorer.exe".
  • And then you will press enter on your keyboard.

That will help you open Explorer window so that you can run the setup without any problems.

-Thompson Locker.

Login/Register to Answer

Related Questions