LabView error 116 problem. Please help!

Asked By 10 points N/A Posted on -

Hello experts,

I am trying to keep a file which I made for using Lab View but I faced a problem which showed the following error message.

"Error 116 occurred at Unflatten From String in Video MASTER Analyze>Lab VIEW API Off-Line

Also I found a possible reason message,

"A possible reason (s): Lab VIEW: Unflatten or byte stream read operation failed due to corruption, unexpected or truncated data."
I am totally new and really I haven’t any idea on how to solve it. However, I searched in some websites that undertake this trouble but still I couldn’t get any helpful article about this error.

Then I tried to install rhino right but again I receive an error when it is in half way.

Error 1311. Source file not found:
C:Docume~1userlocals~1temprar$ Please find out that the file exists and that you can access it.

Need a solution. Please help.

Thanks a lot.

Error 116 occurred at Unflatten From String in VideoMASTER Analyse>LabVIEW API Off line

Possible reason(s):

LabVIEW: Unflatten or byte stream read operation failed due to corrupt, unexpected, or truncated data.

Continue Stop

Answered By 590495 points N/A #94064

LabView error 116 problem. Please help!


I think there is a problem with the file you are trying to open with LabVIEW. I’m not sure if the problem is with the file you are trying to open or with LabVIEW itself. Try checking your computer first for any possible errors.

Maybe the problem is in the hard drive. Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities, Norton SystemWorks, or PC Tools Performance Toolkit.

After checking your computer, try opening the file again using LabVIEW. If it is still not successful, try uninstalling the application this time and then install it back.

This will fix any corrupted files in the installation and will restore its settings back to default including some that you might have customized.

As with your problem with installing Rhino 4.0, your installer has a missing cabinet file. I think you have an incomplete installer. Try it again.

Copy the installer to your hard drive and then open it there to make sure all files will go directly to your hard drive. If ever you encounter that same error again, your installer has a problem. Obtain another copy of the installer.

Login/Register to Answer

Related Questions