Lab VIEW FPGA Module – FLEXRIO hardware

Asked By 20 points N/A Posted on -

I have been developing a MIMO transceiver for real time by the use of FLEXRIO hardware and Lab VIEW FPGA with CLIP.

When it is combining a new FPGA via, the error message below displays on the PC screen.

If any of you guys can give me some help, I would be very grateful because I have done I lot of work on this and I will be very sad if this become a waste of time.  

Thank you for reading this because I know you will give me a solution.

Primary Software:   Lab VIEW Modules > Lab VIEW FPGA Module

Primary Software Version:   2011

Primary Software Fixed Version:    N/A

Hardware: Modular Instruments > FlexRIO > PXIe – 7965R


Labview FPGA: An internal software error in the LabVIEW FPGA Module has occurred.  Please contact National Instruments technical support at

Error -61330 occurred at<-<

Possible reason(s):

LabVIEW FPGA:  An internal software error in the compile worker has occurred.

There was an error in our attempt to write to our output strea (xml pipes). Exception: Text that the compileworker tried to send to the labview client contained illegal xml characters that are unescapable.


Best Answer by Parsh Auguston
Best Answer
Best Answer
Answered By 0 points N/A #139811

Lab VIEW FPGA Module – FLEXRIO hardware


The error indicates that some part of the whole program is malfunctioning and so the whole program is crashing due to this. The first thing you can do is to figure out which part is causing the problem.

  1. For this you need to break down the whole application into small parts, keep in mind that the dependencies of each part should remain the same.
  2. Now start to run each part separately in chunks and in sequence.
  3. As soon as the error comes as the one you posted, note down that part of the program and then debug it.
  4. It might be necessary to see if there is anything that is giving null exception and is causing the problem.
Answered By 574875 points N/A #139812

Lab VIEW FPGA Module – FLEXRIO hardware


If you are already using this program before and this is the first time that this happen, try restarting your computer then restart what you are doing. This should work if your system doesn’t have any other problems. If it still doesn’t work, try uninstalling the program then check your computer for any possible errors. Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities, or Norton SystemWorks. Install the program again after this.

You may also try setting your processor on a slower speed. If your BIOS supports setting the processor to compatibility mode then change it to this mode. This is useful for programs that frequently encounter errors on fast processors. But the only bad side of this is that it makes booting very slow.

Answered By 50 points N/A #139813

Lab VIEW FPGA Module – FLEXRIO hardware


Hi Gloriawburbage

As well aforementioned solutions also try another steps  to fix this issue. Here's something you may find useful. Simply click once on the link below: 

An Error 61330 has occurred


Login/Register to Answer

Related Questions