KeePass incompatibility issues with plug-ins

Asked By 0 points N/A Posted on -
qa-featured

Hello experts,

I get the following error message that the KeePassRPC.plgx plugin is not compatible with the current version of KeePass. I have checked on the Internet and they are compatible. Does anyone have any solution for my error please ?

Regards experts !

KeePass

The following plugin is incompatible with the current KeePass version:

/Users/admin/.local/share/KeePass/pluginCache/BPEUrz2pNjKFLX13ebdk/KeepassHttp.dll

Have a look at the plugin’s website for an appropriate version.

OK

SHARE
Answered By 0 points N/A #180186

KeePass incompatibility issues with plug-ins

qa-featured

This error can be caused by some weird  cache at work on your browser. So you have to:

  • Delete the plgx file
  • Download KeyPassHttp.dll 
  • Download Newtosoft.Json.dll
  • Put these downloaded files into the KeyPass directory.

Now it should work without any error.

There is another way to fix this problem is to install "mono-complete". 

This error would occur  if crashed orphaned instance of KeyPass components are holding onto the KeyPass Http port (19455).  So according to "Isof I grep 19455"  "IIdb" is causing the problem. So, kill all "IIdb". It is a simple and easy solution

Login/Register to Answer

Related Questions