Java script alert with critical errors found

Asked By 0 points N/A Posted on -
qa-featured

Hello,

CS3 install Java Script with error. I have downloaded the installer from different sources and the error is the same like this one showed below. I don’t know what could be the problem. Is there a problem with the installer or with my laptop ?

Thank you !

JavaScript Alert

Critical errors were found in setup. -The installer database is invalid: Please re-install the product from the original media. Please see the Setup log file for details.

SHARE
Answered By 590495 points N/A #179382

Java script alert with critical errors found

qa-featured

When installing Adobe Photoshop CS3, make sure your computer meets the requirements. Since you are using Mac OS X, you need to have Mac OS X 10.4.8 Tiger until 10.5 Leopard for you to be able to install Adobe Photoshop CS3. If you have Mac OS X 10.6 Snow Leopard or higher then you can’t install Adobe Photoshop CS3.

Install a much higher version such as Adobe Photoshop CS4 and later. To make sure the installer you are using is really a working installer, download Adobe Photoshop CS3 for Mac. Scroll down slightly to the middle of the page to find the table where you can download a legit copy of Adobe Photoshop CS3. See image.

If you want to download JRE, download Java SE Runtime Environment 7u67.

Login/Register to Answer

Related Questions