IRC5 program error – start failed.

Asked By 0 points N/A Posted on -



I was just using my IRC5 to modify and recover some of my backup files.  I was asked to recalibrate/upgrade the revolution counters because the working station settings changed during setup so I had to go to a previous backup.
Everything was working fine till earlier on today when I saw that I was unable to run any program. My first thought was that I reverted back to a corrupted backup file but that was disproved when I ran a healthy backup from two years ago which prompted the same error.
I can't seem to find any sort of message that will give me a clue as to what is causing this (annoying!). I have included a picture and hopefully you can shed some light on this.
I'll be very grateful.

Start failed.

Unspecified error received from the robot controller.

See if there is more information in the event log.



Best Answer by Waters Magner
Answered By 0 points N/A #181862

IRC5 program error – start failed.



Unfortunately reasons for this error can be numerous. First try to eliminate all errors from your code. Origins of this error are not known but as far as i know backup recovery and I-start should solve the problem.
If for some reason that won't do the trick, try updating your AAB Robotics program from 5.14.00 to 5.14.01 with SP1?

Hope that will solve your problem.

Best Answer
Best Answer
Answered By 5 points N/A #181863

IRC5 program error – start failed.



There is problem with the robotics controller. It seems that the back up is failing due to the robotics issues. You need to check the robot outputs from the media server. You need to check the SAN zoning. It does look that there is some problem with the SAN zoning. The problem might be with San Zoning. You might try to add the virtual controller to the new station or go for Istart. This might be a solution to your problem as well.


Login/Register to Answer

Related Questions