Installing MCafee SAAS on a Sony Vaio Z-Series

Asked By 20 points N/A Posted on -


Hi expert,  

I was trying to install McAfee SAAS on a Sony Vaio Z-Series. I was using Windows 7 Ultimate x64, and Windows firewall is off on it.

The Virus as well as Browser Protection is working very well, but my individual firewall is not controlling on at all.

I press the "FIX Button" but it is not solving the topic, nothing occurs, trying to switch it on "Product Details" but it is also not running.

Also in "Product details" I use 0 firewall engine version and in "Programs and Features" I use firewall version.

Also I reinstalled the entire McAfee software package after deleting all McAfee software through the MCPR removal device, but still I get the same thing.

Also I restart all the McAfee services but it did not assist. 

Moreover I have tested the laptop for viruses with the most recent Anti-Malware tool as well as tried Kaspersky's TDSSLKiller for rootkit viruses but no virus found. 

I am deleting the McAfee firewall to create a manual update as well as allow McAfee is installing the firewall once more; I find a script error in all the times when I try to create an update.


Script Error
An error has occurred in the script on this page.
Line:          774
Char:         35
Error:         The value of the property 'Start' is null or undefined, not a Function
Code:         0
              Do you want to continue running script on this page?
                                     Yes          No

Mention that we are using McAfee SaaS on different 32bit machines with no issues. Need a solution. Please help.


Answered By 0 points N/A #138053

Installing MCafee SAAS on a Sony Vaio Z-Series




Please do the following to get rid of the problem:

1. Click on the Start Menu and select Run and type 'regedit' and enter

2. A window will open. You have to change in the registry so click on export to take backup.

3. Select the option file and export it to the desktop

Now browse the location mentioned below and change the volume to the value given below:


The value will be :  C:Program FilesCommon FilesMcAfeeSystemCore scriptsnxxxxxxxxxxxxxx.dll (where x is the time stamp. You will get the value of x from the filename of scripts dll  under the SystemCore folder ).

From the given location, create a new stamp:

c:programs FilesCommon FilesMcAfeeSystemcorescriptff.dll

Have you done it? 

Now restart your system and try a manual update.

I think your problem has been solved.



Login/Register to Answer

Related Questions