Informatica Repository Manager can’t configuring domains

Asked By 0 points N/A Posted on -


Dear friends

I am using the Informatica Repository Manager and recently when I tried to configure the domains using this software I was met with an error. The screenshot of the error is attached below:

Repository Manager

Unable to get repositories for domain TFNAC3_vmsodfnac001

Error [PCSF_460081 Cannot connect to domain [TFNAC3_vmsodfnacOOl] to look up service



I don’t know why I am getting this error when all my services are up and running as you can see in the screenshot:


I tried to solve this issue by adding a host IP to file hosts that were in the next path WindowsSystem32driversetc and then restarted my client machine. After doing this it apparently seems as if everything was perfectly ok and I could now add a domain to the repository manager but unfortunately now the problem is that when I select the repository associated to this domain and try to connect to the repository, I get the following error on my screen:


I also had a look at the administrator console for some help, I found the following screen:


I looked for privileges for user 1 and I found 2 domains but when I look in the domain tab I can only see one domain. Can this be a reason for installation failure? Should I reinstall informatica again?

Any idea how to solve this issue? Any help in this regard will be highly appreciated.

Thanking you for your patience



Answered By 0 points N/A #181160

Informatica Repository Manager can’t configuring domains

Hi there George F Watkins,
The error you're getting usually appears when the firewall on the client side blocks some applications that are trying to access the domain. To resolve the problem you can either disable your Firewall or add the Designer to the exception list in your Firewall settings.
I would also recommend you to check if all of the ports you are trying to use are open.
Best regards,
Drake Vivian

Login/Register to Answer

Related Questions