Image Upload Not Supported by Weblog

Asked By 1430 points N/A Posted on -

Good day to all,

I am posting here a problem that I encountered, while using Windows Live. This problem started when my computer was not properly shutdown due to a power failure. After the power was restored and I am back with my work using Windows Live, an error came about; I pasted below the screen shot.
Image Upload Not Supported by Weblog

Image Upload Not Supported by Weblog

The following images cannot be published because the 
 weblog does not support image publishing.
Windows Live writer can be configured to publish images to
an FTP account.
Do you want to configure an FTP account for image
publishing now?
Before the power failure happened I did not have a problem using Windows Live. When I read the error message, I have a hard time understanding its content. It's too technical to understand.
Please share some opinions on this problem,
Best Answer by Marco123
Best Answer
Best Answer
Answered By 0 points N/A #123460

Image Upload Not Supported by Weblog



  • If you’re trying to bring out a post, that contains pictures to a Word Press blog by using Windows live writer and you encounter the error in your post, this error occurs due to some reasons.
  • First is, I think maybe you have not created the folder uploads in wp-content.
  • Second is after creating, maybe you did not CHMOD it to 777.
  • Now try these steps in solving this problem.
  • Go to the site admin, in your word Press and look for the settings panel in the bottom left corner and click the Miscellaneous option. In the upload folder, make a note. Try opening an FTP connection into your site then browse the Word press folder. If it does not exist, check for wp-content/uploads folder In the Folder permission. Try checking the folder if it has a read, write and execute owner permissions and make sure the permission is levelled at 777. If not CHMOD the folder to 777 and that’s it.
Answered By 0 points N/A #123461

Image Upload Not Supported by Weblog

  • Yes that is right Marco You need to follow the steps and also I've showed it to you in images to be easy for you and simple so you can follow my steps.
  • Go Straight to your admin page from your WordPress site.
  • Then Select like these shown pictures ===== Settings ======Miscellaneous ===== Upload Folder Note.
Go Straight to your admin page from your WordPress site Settings ======Miscellaneous ===== Upload Folder Note

Then go and see if you WP-Content Uploads don't exist from your FTP Connection and make sure that this folder can be read and write and satisfy the permission level that should be 777 and if not CHMOD it to 777 and that is all you need to know to solve your problem and it will not appear again so feel free to continue your work without any errors again.

Hope Our Solutions Helps You.

Login/Register to Answer

Related Questions