Image burn error with Optiarc DVD RW

Asked By 0 points N/A Posted on -

Hi there,

I have this error when I want to burn a game for PlayStation on a DVD using ImgBurn. I did some researches on the Internet and I saw that is a common error without a solution. Does anyone have any idea how can this be solved ? What might be the problem ?

Thank you !


I/O Error!

Device: [4:0:0] Opatiarc DVD RW AD-7260S 1.03 (K:) (SATA)

ScsiStatus: 0x02

Interpretation: Write (10) – Sectors: 343808 – 343839

Sense Area: 70 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00 00 00

interpretation: Write Error

Answered By 0 points N/A #180023

Image burn error with Optiarc DVD RW


Hello Mathew,

Try the following steps to write to the disk without getting the I/O error.

(a) Restart you computer and open the Task Manager.

(b) In the Task Manager, go to processes.

(c) Here you need to close all the programs you think are unnecessary. Just right click on each of those processes and select End Process.

(d) Now select ImgBurn, right click on it, then select Set Priority to High.

(e) Now you can start burning.

Basically we have ensure that ImgBurn is given all the system resources and high priority possible so that I/O error does not occur.

Hope this has solved your problem.

Login/Register to Answer

Related Questions