I am not able to launch Pinnacle Studio HD

Asked By 10 points N/A Posted on -


I installed Pinnacle Studio HD into my computer and followed the instructions till the end. When I tried to launch it, I got the following error message. I then checked to confirm whether the Pinnacle UMI.INI file was also installed and confirmed that it was, so what is still causing the problem?



UMI: Warning        

No IRQ driver selected!

Best Answer by Sharath Reddy
Answered By 0 points N/A #124109

I am not able to launch Pinnacle Studio HD


Pinnacle systems are trying to solve this common problem. Such problem can be caused by a missing UMI.INI file. There are two options to resolve this issue.

Option 1: Click on "OK" button on the "No IRQ driver selected" error window and close the other window by pressing on the X in the upper right hand corner. See if Studio opens. If it does, you can use this as a work around.

Option 2: Download the UMI.INI file: Click to download UMI.zip. Once you have downloaded the file, extract the UMI.ini file and copy it to the location listed below. Where it is copied to, depends on your Windows.

If you have XP C:Documents and settingsall usersdocumentsPinnacleProgram filesPinnacleStudioVersionprograms

If you have Vista C:UsersPublicPublic DocumentsProgram FilesPinnacleStudioVersion

Good Luck!

Best Answer
Best Answer
Answered By 574715 points N/A #124110

I am not able to launch Pinnacle Studio HD


This is the usual dialog box you will get when receiving the error “No IRQ driver selected” in Pinnacle Studio. This happens upon starting the program. See image.

According to Pinnacle systems, this is an exceptional error they are trying to fix which is caused by the UMI.INI file being missing after the installation. I think the problem here is that although the file is indeed copied to the correct path during the installation, the whole installation process forgot to install the file or associate the file so that it will be called and accessed during launching of the program.

To fix it, the first option is to close the dialog box and then restart Pinnacle Studio. If it doesn’t work, the second alternative is to download the missing file from here: Download Pinnacle Studio UMI.INI. Save the ZIP file in a folder and then extract the content. You need to have WinZip for you to extract the content of the file.

If you don’t have it, download 7-Zip instead from Download 7-Zip 9.20 for Windows, install it, and then extract the content of the ZIP file. Open Windows Explorer and then copy the extracted UMI.INI file to “C:Documents and settingsall usersdocumentsPinnacleProgram filesPinnacle[StudioVersion e.g. Studio 11, 12, or 14]programs” for Microsoft Windows XP.

If you are using Microsoft Windows Vista, copy the file to “C:UsersPublicPublic DocumentsProgram FilesPinnacle[StudioVersion e.g. Studio 11, 12, or 14]”. If it still doesn’t work, you need to uninstall and then install it again. To uninstall, click Start, Control Panel then Add or Remove Programs. Uninstall first all patches of the program. After that, proceed on uninstalling Pinnacle Studio.

Restart your computer and then install it again. Use the setup DVD to install Pinnacle Studio.

Login/Register to Answer

Related Questions